<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-128295961-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-128295961-1');
</script>
<title>Louis Mordja Jr enjoyed hunting and fishing</title>
<style>
/* Custom BSA_PRO Styles */
/* fonts */
/* form */
.bsaProOrderingForm { background-color: #efeffc !important; color: #0a0a0a !important; }
.bsaProInput input,
.bsaProInput input[type='file'],
.bsaProSelectSpace select,
.bsaProInputsRight .bsaInputInner,
.bsaProInputsRight .bsaInputInner label { background-color: #ffffff !important; color: #0a0a0a !important; }
.bsaProPrice  { color: #000000 !important; }
.bsaProDiscount  { background-color: #efeffc !important; color: #000000 !important; }
.bsaProOrderingForm .bsaProSubmit,
.bsaProOrderingForm .bsaProSubmit:hover,
.bsaProOrderingForm .bsaProSubmit:active { background-color: #382161 !important; color: #ffffff !important; }
/* alerts */
.bsaProAlert,
.bsaProAlert > a,
.bsaProAlert > a:hover,
.bsaProAlert > a:focus { color: #ffffff !important; }
.bsaProAlertSuccess { background-color: #381f63 !important; }
.bsaProAlertFailed { background-color: #381f63 !important; }
/* stats */
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #381f63 !important; }
.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }
/* Custom CSS */
/* Carousel */
.owl-carousel,
.bx-wrapper { direction: ltr; }
.owl-carousel .owl-item { direction: rtl; }</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var gtm4wp_datalayer_name = "dataLayer";
var dataLayer = dataLayer || [];
var gtm4wp_scrollerscript_debugmode         = true;
var gtm4wp_scrollerscript_callbacktime      = 100;
var gtm4wp_scrollerscript_readerlocation    = 150;
var gtm4wp_scrollerscript_contentelementid  = "content";
var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[586,701] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.racinecountyeye.com/#organization","url":"https://www.racinecountyeye.com/","name":"Racine County Eye","sameAs":["http://facebook.com/racinecountyeye","http://twitter.com/racinecountyeye","http://youtube.com/user/racinecountyeye"],"logo":{"@type":"ImageObject","@id":"https://www.racinecountyeye.com/#logo","url":"https://www.racinecountyeye.com/newsdesk/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png","caption":""},"image":{"@id":"https://www.racinecountyeye.com/#logo"}},{"@type":"WebSite","@id":"https://www.racinecountyeye.com/#website","url":"https://www.racinecountyeye.com/","name":"Local News I Racine County Eye - Racine, Wisconsin","publisher":{"@id":"https://www.racinecountyeye.com/#organization"}},{"@type":"WebPage","@id":"https://www.racinecountyeye.com/louis-mordja-jr-enjoyed-hunting-and-fishing/#webpage","url":"https://www.racinecountyeye.com/louis-mordja-jr-enjoyed-hunting-and-fishing/","inLanguage":"en-US","name":"Louis Mordja Jr enjoyed hunting and fishing","isPartOf":{"@id":"https://www.racinecountyeye.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.racinecountyeye.com/louis-mordja-jr-enjoyed-hunting-and-fishing/#primaryimage","url":"https://www.racinecountyeye.com/newsdesk/wp-content/uploads/2020/01/Louis-E-Mordja-Jr.jpg","width":1111,"height":1599},"primaryImageOfPage":{"@id":"https://www.racinecountyeye.com/louis-mordja-jr-enjoyed-hunting-and-fishing/#primaryimage"},"datePublished":"2020-01-07T15:12:32-06:00","dateModified":"2020-01-07T15:12:32-06:00"},{"@type":"Article","@id":"https://www.racinecountyeye.com/louis-mordja-jr-enjoyed-hunting-and-fishing/#article","isPartOf":{"@id":"https://www.racinecountyeye.com/louis-mordja-jr-enjoyed-hunting-and-fishing/#webpage"},"author":{"@id":"https://www.racinecountyeye.com/author/racine-county-eye-staff/#author"},"headline":"Louis Mordja Jr enjoyed hunting and fishing","datePublished":"2020-01-07T15:12:32-06:00","dateModified":"2020-01-07T15:12:32-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.racinecountyeye.com/louis-mordja-jr-enjoyed-hunting-and-fishing/#webpage"},"publisher":{"@id":"https://www.racinecountyeye.com/#organization"},"articleSection":"Community, Obituaries, Louis E Mordja Jr, Louis Mordja, Louis Mordja Jr, Maresh Meredith and Acklam Funeral Home, Mordja Jr, obit, obituaries, obituary","image":{"@type":"ImageObject","@id":"https://www.racinecountyeye.com/louis-mordja-jr-enjoyed-hunting-and-fishing/#primaryimage","url":"https://www.racinecountyeye.com/newsdesk/wp-content/uploads/2020/01/Louis-E-Mordja-Jr.jpg","width":1111,"height":1599}},{"@type":"Person","@id":"https://www.racinecountyeye.com/author/racine-county-eye-staff/#author","name":"Racine County Eye","sameAs":[]}]}</script>
<link rel="canonical" href="https://www.racinecountyeye.com/louis-mordja-jr-enjoyed-hunting-and-fishing/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin &raquo; Feed" href="https://www.racinecountyeye.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin &raquo; Comments Feed" href="https://www.racinecountyeye.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Local News I Racine County Eye - Racine, Wisconsin &raquo; iCal Feed" href="https://www.racinecountyeye.com/calendar/?ical=1" />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/rtl-style.css?v=4.3.2&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/rtl-user-panel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_rtl_template_stylesheet-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/rtl-all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/themes/mh-magazine/style.css?ver=3.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/cache/wpfc-minified/f1nz8f3o/bxxve.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"\/\/cdn-rmusw71zuhm.netdna-ssl.com\/newsdesk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/cache/wpfc-minified/g37tpfnl/bxxve.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> -->
<!-- <script src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script> -->
<!-- <script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-includes/js/underscore.min.js?ver=1.8.3'></script> -->
<!-- <script src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script> -->
<!-- <script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-includes/js/shortcode.min.js?ver=5.3.2'></script> -->
<!-- <script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-admin/js/media-upload.min.js?ver=5.3.2'></script> -->
<script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.3.2'></script>
<script src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/cache/wpfc-minified/8w4egclu/a0h8k.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script> -->
<!-- <script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.11.2'></script> -->
<!-- <script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.2'></script> -->
<!-- <script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.0'></script> -->
<link rel='https://api.w.org/' href='https://www.racinecountyeye.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.racinecountyeye.com/newsdesk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.racinecountyeye.com/newsdesk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Man Arrested For 7th Drunken Driving Offense: Sheriff' href='https://www.racinecountyeye.com/man-arrested-for-7th-drunken-driving-offense-sheriff/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.racinecountyeye.com/?p=368899' />
<link rel="alternate" type="application/json+oembed" href="https://www.racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.racinecountyeye.com%2Flouis-mordja-jr-enjoyed-hunting-and-fishing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.racinecountyeye.com%2Flouis-mordja-jr-enjoyed-hunting-and-fishing%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.racinecountyeye.com"><link rel="https://theeventscalendar.com/" href="https://www.racinecountyeye.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var google_tag_params = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["community","obituaries"],"pageAttributes":["louis-e-mordja-jr","louis-mordja","louis-mordja-jr","maresh-meredith-and-acklam-funeral-home","mordja-jr","obit","obituaries","obituary"],"pagePostAuthor":"Racine County Eye"};
var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorRegistrationDate":"","visitorUsername":"","visitorIP":"99.112.131.51","pagePostType":"post","pagePostType2":"single-post","pageCategory":["community","obituaries"],"pageAttributes":["louis-e-mordja-jr","louis-mordja","louis-mordja-jr","maresh-meredith-and-acklam-funeral-home","mordja-jr","obit","obituaries","obituary"],"pagePostAuthor":"Racine County Eye","google_tag_params":window.google_tag_params};
dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJB685R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 18px; font-size: 1.125rem; }
</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
fbq('init', '358503254999422', [], {
"agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=358503254999422&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="onesignal" content="wordpress-plugin"/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.racinecountyeye.com/newsdesk");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '56174954-8b18-404b-bef8-3e2f3f2402a5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Racine County eye";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.racinecountyeye.com";
oneSignal_options['path'] = "https://www.racinecountyeye.com/newsdesk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://www.racinecountyeye.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#381e62';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#381e62';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#381e62';
oneSignal_options['autoRegister'] = false;
OneSignal.showHttpPrompt();
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cd7f32; background-image: url("//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/uploads/2018/10/rce-cd7f32-background.jpg"); background-position: right center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.racinecountyeye.com/newsdesk/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
.mh-container {
max-width: 1260px;
}
/* WOOCOMMERCE */
.products.columns-3 {
display: flex;
flex-wrap: wrap;
justify-content: center;
}
.post-type-archive-product .mh-woocommerce-sidebar {
display: none;
}
.post-type-archive-product .mh-content {
float: none;
width: 100%;
}
.woocommerce ul.products li.product, .woocommerce-page ul.products li.product {
margin-right: 0;
}
.post-type-archive-product.woocommerce ul.products.columns-3 li.product, .woocommerce-page ul.products.columns-3 li.product {
border-style: double;
}
</style>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
<!-- Facebook Open Graph -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Local News I Racine County Eye - Racine, Wisconsin"/>
<meta property="og:title" content="Louis Mordja Jr enjoyed hunting and fishing"/>
<meta property="og:url" content="https://www.racinecountyeye.com/louis-mordja-jr-enjoyed-hunting-and-fishing/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Louis E. Mordja Jr., 76, died Saturday at his residence. He was born in Racine, October 25, 1943, son of the late Mildred (Nee: Gloede) and Louis Mordja Sr.
Louis attended William Horlick High School. He married Jill E. Evans who preceded him in death, February 23, 1993. Louis owned and operated"/>
<meta property="og:image" content="https://www.racinecountyeye.com/newsdesk/wp-content/uploads/2020/01/Louis-E-Mordja-Jr.jpg"/>
<meta property="og:image:url" content="https://www.racinecountyeye.com/newsdesk/wp-content/uploads/2020/01/Louis-E-Mordja-Jr.jpg"/>
<meta property="og:image:secure_url" content="https://www.racinecountyeye.com/newsdesk/wp-content/uploads/2020/01/Louis-E-Mordja-Jr.jpg"/>
<meta property="article:published_time" content="2020-01-07T09:12:32-06:00"/>
<meta property="article:modified_time" content="2020-01-07T09:12:32-06:00" />
<meta property="og:updated_time" content="2020-01-07T09:12:32-06:00" />
<meta property="article:section" content="Community"/>
<meta property="article:section" content="Obituaries"/>
<meta property="article:publisher" content="https://business.facebook.com/racinecountyeye/"/>
<meta property="fb:app_id" content="706303123183102"/>
<meta property="fb:admins" content="773704513"/>
<!-- Google+ / Schema.org -->
<meta itemprop="name" content="Louis Mordja Jr enjoyed hunting and fishing"/>
<meta itemprop="headline" content="Louis Mordja Jr enjoyed hunting and fishing"/>
<meta itemprop="description" content="Louis E. Mordja Jr., 76, died Saturday at his residence. He was born in Racine, October 25, 1943, son of the late Mildred (Nee: Gloede) and Louis Mordja Sr.
Louis attended William Horlick High School. He married Jill E. Evans who preceded him in death, February 23, 1993. Louis owned and operated"/>
<meta itemprop="image" content="https://www.racinecountyeye.com/newsdesk/wp-content/uploads/2020/01/Louis-E-Mordja-Jr.jpg"/>
<meta itemprop="datePublished" content="2020-01-07"/>
<meta itemprop="dateModified" content="2020-01-07T09:12:32-06:00" />
<meta itemprop="author" content="Racine County Eye"/>
<!--<meta itemprop="publisher" content="Local News I Racine County Eye - Racine, Wisconsin"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
<!-- Twitter Cards -->
<meta name="twitter:title" content="Louis Mordja Jr enjoyed hunting and fishing"/>
<meta name="twitter:url" content="https://www.racinecountyeye.com/louis-mordja-jr-enjoyed-hunting-and-fishing/"/>
<meta name="twitter:description" content="Louis E. Mordja Jr., 76, died Saturday at his residence. He was born in Racine, October 25, 1943, son of the late Mildred (Nee: Gloede) and Louis Mordja Sr.
Louis attended William Horlick High School. He married Jill E. Evans who preceded him in death, February 23, 1993. Louis owned and operated"/>
<meta name="twitter:image" content="https://www.racinecountyeye.com/newsdesk/wp-content/uploads/2020/01/Louis-E-Mordja-Jr.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@racinecountyeye"/>
<!-- SEO -->
<link rel="canonical" href="https://www.racinecountyeye.com/louis-mordja-jr-enjoyed-hunting-and-fishing/"/>
<meta name="description" content="Louis E. Mordja Jr., 76, died Saturday at his residence. He was born in Racine, October 25, 1943, son of the late Mildred (Nee: Gloede) and Louis Mordja Sr.
Louis attended William Horlick High School. He married Jill E. Evans who preceded him in death, February 23, 1993. Louis owned and operated"/>
<meta name="author" content="Racine County Eye"/>
<meta name="publisher" content="Local News I Racine County Eye - Racine, Wisconsin"/>
<!-- Misc. tags -->
<!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-368899 single-format-standard custom-background wp-custom-logo tribe-no-js tribe-bar-is-disabled mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout7 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
</aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-top-page-container"><ul id="menu-top-page" class="menu"><li id="menu-item-25902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25902"><a href="https://www.racinecountyeye.com/about/">About</a></li>
<li id="menu-item-352931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352931"><a href="https://www.racinecountyeye.com/advertise-on-the-racine-county-eye/">Advertise on the Racine County Eye</a></li>
<li id="menu-item-366312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366312"><a href="https://www.racinecountyeye.com/press-release-policy/">Press release policy</a></li>
<li id="menu-item-25904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25904"><a href="https://www.racinecountyeye.com/contact/">Contact</a></li>
</ul></div>						</nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-29805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-29806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-29807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-29808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li>
</ul></div>						</nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.racinecountyeye.com/" class="custom-logo-link" rel="home"><img width="200" height="169" src="//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png" class="custom-logo" alt="Local News I Racine County Eye &#8211; Racine, Wisconsin" srcset="//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png 200w, //cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368-600x507.png 600w" sizes="(max-width: 200px) 100vw, 200px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div class="bsaProCarousel bsaProCarousel-42" style="display:none"><div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-42 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-42" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.racinecountyeye.com/advertisement-order-form/?sid=42&bsa_pro_id=234&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.racinecountyeye.com/newsdesk/wp-content/uploads/bfi_thumb/1576103432-rsz_publicpreview-oi16dfyhnbwgqhumqkr71bqkyfhf2m7wpwlg9nw7lw.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.racinecountyeye.com/advertisement-order-form/?sid=42&bsa_pro_id=176&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.racinecountyeye.com/newsdesk/wp-content/uploads/bfi_thumb/1571171673-Hennemann-of9th2b0whp4w13tmqi3gkt4omfngmohdlpi6e1y84.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.racinecountyeye.com/advertisement-order-form/?sid=42&bsa_pro_id=85&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.racinecountyeye.com/newsdesk/wp-content/uploads/bfi_thumb/1557240193-Ryde_Racine_Bus_Banner_Ad_Revised_728x90-o7h59lc973ctz4evqntarht8ft4x51jx6z9yf5ziis.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.racinecountyeye.com/advertisement-order-form/?sid=42&bsa_pro_id=223&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.racinecountyeye.com/newsdesk/wp-content/uploads/bfi_thumb/1573919524-Best of Black Friday-ogt6fiyjbp72wtd6ojf0glw3vx93rp5vlmech2ux6s.png&#39;)"></div></a></div></div></div></div></div></div><script>
(function($){
function bsaProResize() {
var sid = "42";
var object = $(".bsaProContainer-" + sid);
var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
var parentWidth = "728";
var parentHeight = "90";
var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
if ( objectWidth <= parentWidth ) {
var scale = objectWidth / parentWidth;
if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
animateThumb.height(parentHeight * scale);
innerThumb.height(parentHeight * scale);
imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
} else {
animateThumb.height(parentHeight);
innerThumb.height(parentHeight);
imageThumb.height(parentHeight);
//							object.height(parentHeight);
}
} else {
animateThumb.height(parentHeight);
innerThumb.height(parentHeight);
imageThumb.height(parentHeight);
//						object.height(parentHeight);
}
}
$(document).ready(function(){
bsaProResize();
$(window).resize(function(){
bsaProResize();
});
});
})(jQuery);
</script>						<script>
(function ($) {
var bsaProContainer = $('.bsaProContainer-42');
var number_show_ads = "0";
var number_hide_ads = "0";
if ( number_show_ads > 0 ) {
setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
}
if ( number_hide_ads > 0 ) {
setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
}
})(jQuery);
</script>
</div>						<script>
(function ($) {
function bsaOwlCarousel() {
var owl = $(".bsa-owl-carousel-42");
owl.owlCarousel({
loop: true,
autoPlay: 5000,
autoPlayTimeout: 5000,
autoPlayHoverPause: false,
paginationSpeed: 700,
items: 1,
rewindSpeed: 1000,
singleItem : true,										slideSpeed: 400,
autoWidth: true,
nav: false,
dots: false
});
}
$(document).ready(function () {
setTimeout(function () {
var owlCarousel = $(".bsaProCarousel-42");
var crop = "yes";
var ajax = $('.bsa_pro_ajax_load-42');
if ( crop === "ajax" ) {
if ( ajax.children.length > 0 ) {
owlCarousel.fadeIn();
bsaOwlCarousel();
setTimeout(function () {
ajax.fadeIn();
}, 100);
}
} else {
bsaOwlCarousel();
owlCarousel.fadeIn();
}
}, 700);
});
})(jQuery);
</script>
<style>
.bsaProCarousel-42 {
max-width: 728px;
width: 100%;
overflow: hidden;
}
.bsaProCarousel-42 .bx-wrapper {
border: 0 !important;
box-shadow: none !important;
margin-bottom: 0 !important;
}
</style>
</aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-363246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363246"><a href="https://www.racinecountyeye.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-363247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363247"><a href="https://www.racinecountyeye.com/category/news/business/">Business</a></li>
<li id="menu-item-363248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363248"><a href="https://www.racinecountyeye.com/category/news/development/">Development</a>
<ul class="sub-menu">
<li id="menu-item-363249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363249"><a href="https://www.racinecountyeye.com/category/news/development/construction/">Construction</a></li>
<li id="menu-item-29810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29810"><a href="https://www.racinecountyeye.com/category/news/development/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-359058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359058"><a href="https://www.racinecountyeye.com/category/news/environment/">Environment</a></li>
<li id="menu-item-363250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363250"><a href="https://www.racinecountyeye.com/category/news/government/">Government</a>
<ul class="sub-menu">
<li id="menu-item-363251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363251"><a href="https://www.racinecountyeye.com/category/news/government/city-hall/">City Hall</a></li>
<li id="menu-item-363252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363252"><a href="https://www.racinecountyeye.com/category/news/government/politics/">Politics</a>
<ul class="sub-menu">
<li id="menu-item-363253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363253"><a href="https://www.racinecountyeye.com/category/news/government/politics/elections/">Elections</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-29809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29809"><a href="https://www.racinecountyeye.com/category/news/police-and-fire/">Police &#038; Fire</a></li>
<li id="menu-item-363254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363254"><a href="https://www.racinecountyeye.com/category/news/edu/">Schools</a></li>
<li id="menu-item-363255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363255"><a href="https://www.racinecountyeye.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-363258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-363258"><a href="https://www.racinecountyeye.com/category/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-365272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365272"><a href="https://www.racinecountyeye.com/category/community/public-notices/">Public Notices</a></li>
<li id="menu-item-363259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363259"><a href="https://www.racinecountyeye.com/category/community/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-29811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29811"><a href="https://www.racinecountyeye.com/category/community/obituaries/">Obituaries</a></li>
<li id="menu-item-363260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363260"><a href="https://www.racinecountyeye.com/category/community/opinion/">Opinion</a></li>
<li id="menu-item-367754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367754"><a href="https://www.racinecountyeye.com/category/community/non-profits/">Non-Profits</a></li>
<li id="menu-item-363646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363646"><a href="https://www.racinecountyeye.com/featured-category/pets/">Pets</a>
<ul class="sub-menu">
<li id="menu-item-363261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363261"><a href="https://www.racinecountyeye.com/category/community/pets/adopt-a-pet/">Adopt-a-Pet</a></li>
<li id="menu-item-363262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363262"><a href="https://www.racinecountyeye.com/category/community/pets/lost-pets/">Lost Pets</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-363264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363264"><a href="https://www.racinecountyeye.com/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-363265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363265"><a href="https://www.racinecountyeye.com/category/culture/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-363266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363266"><a href="https://www.racinecountyeye.com/category/culture/arts-entertainment/comic/">Comic</a></li>
<li id="menu-item-363267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363267"><a href="https://www.racinecountyeye.com/category/culture/arts-entertainment/movie-reviews/">Movie reviews</a></li>
<li id="menu-item-363268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363268"><a href="https://www.racinecountyeye.com/category/culture/arts-entertainment/quick-spins/">Quick Spins</a></li>
</ul>
</li>
<li id="menu-item-363269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363269"><a href="https://www.racinecountyeye.com/category/culture/food-drinks/">Food &#038; Drinks</a></li>
<li id="menu-item-363270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363270"><a href="https://www.racinecountyeye.com/category/culture/gadgets-geeks/">Gadgets &#038; Geeks</a></li>
<li id="menu-item-353308" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-353308"><a href="https://www.racinecountyeye.com/guide/">Racine guide</a></li>
<li id="menu-item-363271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363271"><a href="https://www.racinecountyeye.com/category/culture/shopping/">Shopping</a></li>
<li id="menu-item-363272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363272"><a href="https://www.racinecountyeye.com/category/culture/sports-recreation/">Sports &#038; Recreation</a>
<ul class="sub-menu">
<li id="menu-item-364976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364976"><a href="https://www.racinecountyeye.com/category/culture/sports-recreation/esports/">ESports</a></li>
</ul>
</li>
<li id="menu-item-365086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365086"><a href="https://www.racinecountyeye.com/category/culture/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-363273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363273"><a href="https://www.racinecountyeye.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-363274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363274"><a href="https://www.racinecountyeye.com/category/life/dating/">Dating</a></li>
<li id="menu-item-363275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363275"><a href="https://www.racinecountyeye.com/category/life/finances/">Finances</a></li>
<li id="menu-item-364801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364801"><a href="https://www.racinecountyeye.com/category/life/health-and-fitness/">Health and Fitness</a></li>
<li id="menu-item-363276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363276"><a href="https://www.racinecountyeye.com/category/life/home/">Home</a></li>
<li id="menu-item-363277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363277"><a href="https://www.racinecountyeye.com/category/life/purposeful-parent/">The Purposeful Parent</a></li>
</ul>
</li>
<li id="menu-item-359059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-359059"><a href="https://www.racinecountyeye.com/category/eye-employment/">Eye on Employment</a>
<ul class="sub-menu">
<li id="menu-item-359060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359060"><a href="https://www.racinecountyeye.com/category/eye-employment/business-spotlight/">Business Spotlight</a></li>
<li id="menu-item-359061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359061"><a href="https://www.racinecountyeye.com/category/eye-employment/eye-on-talent/">Eye on Talent</a></li>
<li id="menu-item-359062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359062"><a href="https://www.racinecountyeye.com/category/eye-employment/resources/">Resources</a></li>
<li id="menu-item-364313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364313"><a href="https://www.racinecountyeye.com/category/eye-employment/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-78714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78714"><a href="http://racinecountyeye.com/calendar">Calendar</a></li>
<li id="menu-item-365678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365678"><a href="https://donorbox.org/support-solutions-based-journalism">Membership</a></li>
<li id="menu-item-366562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366562"><a href="https://www.racinecountyeye.com/news-around-kenosha/">Kenosha</a></li>
<li id="menu-item-367628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367628"><a href="https://www.racinecountyeye.com/racine-and-kenosha-county-nonprofits/">Nonprofits</a></li>
</ul></div>		</nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
Hot Topics<i class="fa fa-chevron-right"></i>		</div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.racinecountyeye.com/louis-mordja-jr-enjoyed-hunting-and-fishing/" title="Louis Mordja Jr enjoyed hunting and fishing">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 7, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Louis Mordja Jr enjoyed hunting and fishing						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Community							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.racinecountyeye.com/man-arrested-for-7th-drunken-driving-offense-sheriff/" title="Man Arrested For 7th Drunken Driving Offense: Sheriff">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 7, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Man Arrested For 7th Drunken Driving Offense: Sheriff						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.racinecountyeye.com/18-wisconsin-insurance-brokers-have-licenses-revoked/" title="18 Wisconsin Insurance Brokers Have Licenses Revoked">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 7, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
18 Wisconsin Insurance Brokers Have Licenses Revoked						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Business							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.racinecountyeye.com/sally-roberts-enjoyed-traveling-and-raising-show-dogs/" title="Sally Roberts enjoyed traveling and raising show dogs">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 6, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Sally Roberts enjoyed traveling and raising show dogs						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Community							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.racinecountyeye.com/thomas-boyd-enjoyed-music-and-working-on-projects/" title="Thomas Boyd enjoyed music and working on projects">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 6, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Thomas Boyd enjoyed music and working on projects						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Community							</span>
</a>
</li>		</ul>
</div>
</div>						</div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<div class="mh-header-date mh-header-date-bottom">
January 7, 2020						</div>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-368899" class="post-368899 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-obituaries tag-louis-e-mordja-jr tag-louis-mordja tag-louis-mordja-jr tag-maresh-meredith-and-acklam-funeral-home tag-mordja-jr tag-obit tag-obituaries tag-obituary">
<header class="entry-header clearfix"><h1 class="entry-title">Louis Mordja Jr enjoyed hunting and fishing</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.racinecountyeye.com/2020/01/">January 7, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.racinecountyeye.com/author/racine-county-eye-staff/">Racine County Eye</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.racinecountyeye.com/category/community/" rel="category tag">Community</a>, <a href="https://www.racinecountyeye.com/category/community/obituaries/" rel="category tag">Obituaries</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Louis Mordja Jr enjoyed hunting and fishing</span></span></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/uploads/2020/01/Louis-E-Mordja-Jr-678x381.jpg" alt="" title="Louis E Mordja Jr" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.racinecountyeye.com%2Flouis-mordja-jr-enjoyed-hunting-and-fishing%2F&t=Louis+Mordja+Jr+enjoyed+hunting+and+fishing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Louis+Mordja+Jr+enjoyed+hunting+and+fishing:&url=https%3A%2F%2Fwww.racinecountyeye.com%2Flouis-mordja-jr-enjoyed-hunting-and-fishing%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.racinecountyeye.com%2Flouis-mordja-jr-enjoyed-hunting-and-fishing%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.racinecountyeye.com%2Flouis-mordja-jr-enjoyed-hunting-and-fishing%2F&media=https://www.racinecountyeye.com/newsdesk/wp-content/uploads/2020/01/Louis-E-Mordja-Jr.jpg&description=Louis+Mordja+Jr+enjoyed+hunting+and+fishing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.racinecountyeye.com%2Flouis-mordja-jr-enjoyed-hunting-and-fishing%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="mailto:?subject=Louis%20Mordja%20Jr%20enjoyed%20hunting%20and%20fishing&amp;body=https%3A%2F%2Fwww.racinecountyeye.com%2Flouis-mordja-jr-enjoyed-hunting-and-fishing%2F" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
<p>Louis E. Mordja Jr., 76, died Saturday at his residence. He was born in Racine, October 25, 1943, son of the late Mildred (Nee: Gloede) and Louis Mordja Sr.</p>
<p>Louis attended William Horlick High School. He married Jill E. Evans who preceded him in death, February 23, 1993. Louis owned and operated a truck driving business. An avid outdoorsman, he enjoyed fishing and hunting and also loved working on cars. Louis will forever be remembered as a great storyteller and jokester. Most of all, he cherished time spent with his family and friends.</p>
<p>He will be dearly missed by his children, Kelly Williams, Leanna (Michael) Fiorita, Vicki (David) Trossen, Amy Mordja, Daniel (Alissa) Mordja; his grandchildren, Jason (Danielle), Jordan, Luke (Jenna), Nicholas, Seth, Taylor and Tess, Tucker; one great-grandson, Jase; sisters and brother, Jackie Jones, Judy (John) Gabor, Dennis Mordja; sisters-in-law and brother-in-law, Helen Guarascio “Sis”, Jack (Beverly) Evans; nieces, nephews, other relatives, and many dear friends. In addition to his parents and wife, he was preceded in death by his sister, Roxanne; granddaughter, Christine; mother-in-law, Helen Evans; sisters-in-law, Connie and Roberta; and brother-in-law, Butch.</p>
<p>Funeral services will be held Monday, January 13, 11 a.m. at Maresh-Meredith &amp; Acklam Funeral Home, 803 Main Street. Interment will follow at Country Haven Cemetery, Caledonia. Relatives and friends may meet with the family Monday at the funeral home from 9:30 a.m. until the time of service at 11 a.m. Memorials to the <a href="https://support.woundedwarriorproject.org/default.aspx?tsid=11585&amp;ovr_acv_id=9605&amp;campaignSource=ONLINE&amp;source=BS19068&amp;gclsrc=aw.ds&amp;ds_rl=1264110&amp;gclid=Cj0KCQiA9dDwBRC9ARIsABbedBOfrSLCiWITc4OZFAbopEpzt3z8chNgd9YS_lzb0wBExo4QYZfbW8MaAnb0EALw_wcB&amp;gclsrc=aw.ds">Wounded Warrior Project</a> have been suggested.</p>
<p>Please send condolences to <a href="http://www.meredithfuneralhome.com">Maresh-Meredith &amp; Acklam Funeral Home</a>.</p>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.racinecountyeye.com/tag/louis-e-mordja-jr/" rel="tag">Louis E Mordja Jr</a></li><li><a href="https://www.racinecountyeye.com/tag/louis-mordja/" rel="tag">Louis Mordja</a></li><li><a href="https://www.racinecountyeye.com/tag/louis-mordja-jr/" rel="tag">Louis Mordja Jr</a></li><li><a href="https://www.racinecountyeye.com/tag/maresh-meredith-and-acklam-funeral-home/" rel="tag">Maresh Meredith and Acklam Funeral Home</a></li><li><a href="https://www.racinecountyeye.com/tag/mordja-jr/" rel="tag">Mordja Jr</a></li><li><a href="https://www.racinecountyeye.com/tag/obit/" rel="tag">obit</a></li><li><a href="https://www.racinecountyeye.com/tag/obituaries/" rel="tag">obituaries</a></li><li><a href="https://www.racinecountyeye.com/tag/obituary/" rel="tag">obituary</a></li></ul></div><div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-16 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.racinecountyeye.com/advertisement-order-form/?sid=16&bsa_pro_id=224&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.racinecountyeye.com/newsdesk/wp-content/uploads/bfi_thumb/1573919717-Best of Black Friday-ogt6kkddyq3f5k1o97u0bu42jaey1a62mkb23hdxtw.png&#39;)"></div></a></div></div></div></div></div></div><script>
(function($){
function bsaProResize() {
var sid = "16";
var object = $(".bsaProContainer-" + sid);
var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
var parentWidth = "728";
var parentHeight = "90";
var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
if ( objectWidth <= parentWidth ) {
var scale = objectWidth / parentWidth;
if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
animateThumb.height(parentHeight * scale);
innerThumb.height(parentHeight * scale);
imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
} else {
animateThumb.height(parentHeight);
innerThumb.height(parentHeight);
imageThumb.height(parentHeight);
//							object.height(parentHeight);
}
} else {
animateThumb.height(parentHeight);
innerThumb.height(parentHeight);
imageThumb.height(parentHeight);
//						object.height(parentHeight);
}
}
$(document).ready(function(){
bsaProResize();
$(window).resize(function(){
bsaProResize();
});
});
})(jQuery);
</script>						<script>
(function ($) {
var bsaProContainer = $('.bsaProContainer-16');
var number_show_ads = "0";
var number_hide_ads = "0";
if ( number_show_ads > 0 ) {
setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
}
if ( number_hide_ads > 0 ) {
setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
}
})(jQuery);
</script>
<div id="custom_html-24" class="widget_text mh-widget mh-posts-2 widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Shop Local!</span></h4><div class="textwidget custom-html-widget"><div id="f2f_widget_355155346"></div>
<script type="text/javascript">
var f2f = {
width: '100%',
height: '605',
clickTag: '',
cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
w = document.getElementById('f2f_widget_355155346');
i.src = 'https://racinecountyeye.friends2follow.com/f2f/widget/async/socialstack/99/0/12/140/1/1/2/9/2/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></div><div id="custom_html-32" class="widget_text mh-widget mh-posts-2 widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Food and drink</span></h4><div class="textwidget custom-html-widget"><div id="f2f_widget_2393212596"></div>
<script type="text/javascript">
var f2f = {
width: '100%',
height: '329',
clickTag: '',
cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
w = document.getElementById('f2f_widget_2393212596');
i.src = 'https://racinecountyeye.friends2follow.com/f2f/widget/async/socialstack/98/0/12/140/1/1/2/9/3/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.racinecountyeye.com/man-arrested-for-7th-drunken-driving-offense-sheriff/" rel="prev"><img width="80" height="60" src="//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/uploads/2020/01/lewins___06131339776-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/uploads/2020/01/lewins___06131339776-80x60.jpg 80w, //cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/uploads/2020/01/lewins___06131339776.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Man Arrested For 7th Drunken Driving Offense: Sheriff</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-8" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.racinecountyeye.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>	</aside>	</div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-1 mh-home-wide  mh-footer-area mh-footer-1">
<div id="bsa-facebook-1" class="bsaProContainerNew bsaProContainer-1 bsa-facebook-1 bsa-pro-col-4" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Racine Guide Restaurants</span></h3><a class="bsaProHeader__formUrl" href="https://www.racinecountyeye.com/advertisement-order-form/?sid=1" target="_blank" style="color:"><span>Racine Guide Restaurants</span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.racinecountyeye.com/advertisement-order-form/?sid=1&bsa_pro_id=60&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__thumb"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.racinecountyeye.com/newsdesk/wp-content/uploads/bfi_thumb/1545179595-26229985_1615105181889561_3597787242670713817_n (3)-o0q5yxzgej0pog7mdokvl8r6qmir3cyu9ekbge2jrg.jpg&#39;)"></div></div><h3 class="bsaProItemInner__title" style="color:">Reefpoint Brewhouse</h3><span class="bsaProItemInner__url" style="color:">http://www.facebook.com</span><p class="bsaProItemInner__desc" style="color:">Need a place to escape? Have a fabulous meal and a great view of Lake Michigan.</p></div></div></div></a></div><div class="bsaProItem " data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.racinecountyeye.com/advertisement-order-form/?sid=1&bsa_pro_id=22&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__thumb"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.racinecountyeye.com/newsdesk/wp-content/uploads/bfi_thumb/1543342005-rsz_114292374_195076084239594_1525869051482192701_n-nzp57ei3x2n7yp6779fqhpof7bklm7ijoq2ykttbws.jpg&#39;)"></div></div><h3 class="bsaProItemInner__title" style="color:">Blue Bear</h3><span class="bsaProItemInner__url" style="color:">http://www.facebook.com</span><p class="bsaProItemInner__desc" style="color:">Made from scratch in-house with locally sourced, all-natural ingredients.</p></div></div></div></a></div><div class="bsaProItem " data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.racinecountyeye.com/advertisement-order-form/?sid=1&bsa_pro_id=72&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__thumb"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.racinecountyeye.com/newsdesk/wp-content/uploads/bfi_thumb/1547403753-34268562_1723432514419980_589693220124884992_n-o1yz3sfbvsd86y5vqzmqxrgps0uufk50jawxk8vte4.jpg&#39;)"></div></div><h3 class="bsaProItemInner__title" style="color:">Witt's End Bar</h3><span class="bsaProItemInner__url" style="color:">http://www.facebook.com</span><p class="bsaProItemInner__desc" style="color:">Great place with great people. Large outdoor bar, summer music events</p></div></div></div></a></div></div></div>						<script>
(function ($) {
var bsaProContainer = $('.bsaProContainer-1');
var number_show_ads = "0";
var number_hide_ads = "0";
if ( number_show_ads > 0 ) {
setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
}
if ( number_hide_ads > 0 ) {
setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
}
})(jQuery);
</script>
</div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-358723" class="menu-item menu-item-type-post_type_archive menu-item-object-archived menu-item-358723"><a href="https://www.racinecountyeye.com/post_type/">Archived Posts</a></li>
<li id="menu-item-29815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29815"><a href="https://www.racinecountyeye.com/about/">About</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29816"><a href="https://www.racinecountyeye.com/grow-business-low-cost-advertising-solutions/">Grow your business</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29817"><a href="https://www.racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-354317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354317"><a href="https://www.racinecountyeye.com/privacy-policy/">Privacy policy</a></li>
</ul></div>		</div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright (c) 2019 Racine County Eye. All rights reserverd.		</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type="text/javascript">
var _userway_config = {
/* uncomment the following line to override default position*/
/* position: '1',*/
/* uncomment the following line to override default size (values: small, large)*/
/* size: 'large',*/
/* uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)*/
/* language: null,*/
/* uncomment the following line to override color set via widget (e.g., #053f67)*/
/* color: 'null',*/
/* uncomment the following line to override type set via widget(1=person, 2=chair, 3=eye)*/
/* type: 'null',*/
/* uncomment the following line to override support on mobile devices*/
/* mobile: true,*/
account: 'rMG32ZdMt2'
};
</script>
<script type="text/javascript" src="https://cdn.userway.org/widget.js"></script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJB685R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='akismet.css-css'  href='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.racinecountyeye.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-users.js?ver=1.11.2'></script>
<script type='text/javascript' src='//cdn-rmusw71zuhm.netdna-ssl.com/newsdesk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.0057690143585 seconds, on 07-01-20 9:13:01 -->